Как написать формулу в экселе

Особенности расчетов в Excel

Excel позволяет пользователю создавать формулы разными способами:

  • ввод вручную;
  • применение встроенных функций.

Отличительной чертой формулы в Экселе независимо от способа создания заключается в том, что она начинается знаком равно (=). Если ячейка содержит формулу, в самой таблице пользователь видит результат вычисления. Выражение, по которому была рассчитана ячейка, отражает строка состояния.

Двойной щелчок по интересующей ячейке позволяет выделить цветом параметры, использованные в процессе вычисления.

Как поставить плюс, равно в Excel без формулы

Если вы читали предыдущие статьи по работе с таблицами Excel, то должны быть в курсе, что запись формулы начинается со знака «Равно». Когда возникает необходимость написать в ячейке этот знак без формулы, программа настойчиво продолжает считать такую запись началом формулы. При клике в другую ячейку после знака прописывается адрес ячейки. В этом случае есть несколько способов перехитрить Excel.

Ручное создание формул Excel

Ввод вручную применим, когда необходимо осуществить простые расчеты (сложение, вычитание, умножение, деление) небольшого количества данных. Чтобы ввести ее следует выполнить следующие шаги:

  1. щелчком левой кнопки мыши выделяем ячейку, где будет отображаться результат;
  2. нажимаем знак равенства на клавиатуре;
  3. вводим выражение;
  4. нажимаем Enter.ручной ввод формулы ексель

Создать формулу можно с использованием чисел и при помощи ячеек, содержащих данные. В первом случае значения вводятся с клавиатуры, во втором – нужные ячейки выделяются щелчком мыши.

Между операндами ставят соответствующий знак: , -, *, /. Легче всего их найти на дополнительной цифровой клавиатуре.

Рассмотрим работу формул на самом простом примере — сумме двух чисел. Пусть в одной ячейке Excel введено число 2, а в другой 3. Нужно, чтобы в третье ячейке появилась сумма этих чисел.

Предлагаем ознакомиться:  А п чехов основные произведения

работа в ексель

Суммой 2 и 3 является, конечно же, 5, но вносить пятерку вручную в следующую ячейку не надо, иначе теряется смысл расчетов в Excel. В ячейку с итогом необходимо ввести формулу суммы и тогда результат будет вычислен программой автоматически.

В примере вычисление выглядит простым, но когда числа большие или дробные без формулы просто не обойтись.

Фомулы в Excel могут содержать арифметические операции ( сложение , вычитание -, умножение *, деление /), координаты ячеек исходных данных (как по отдельности, так и диапазон) и функции вычисления.

=СУММ(A2;B2)

Каждая формула начинается со знака «равно». Если Вы хотите добавить в ячейку формулу, написав ее вручную, то именно этот знак следует написать первым.

=СУММ(А4;B4;C4)

=СУММ(B2:B7)

Диапазон ячеек в Экселе указывается с помощью координат первой и последней ячеек, разделенных знаком «двоеточие». В данном примере производится сложение значений ячеек, начиная с ячейки B2 до ячейки B7.

=ЕСЛИ(СУММ(А2:С2)

Загрузка ...
Adblock detector